Benvenuti

Benvenuti nella guida di Driver Genius

Fare clic sui link qui sotto per accedere agli argomenti della guida.

Cos'è Driver Genius?

Installazione

Per iniziare...

Come effettuare il backup dei driver correnti?

Come ripristinare i driver a partire dal backup?

Come aggiornare i driver?

Come installare un driver?

Come disinstallare i driver dal computer?

Come sapere se i driver funzionano correttamente?

Come aggiornare il database dei driver di Driver Genius?

Risoluzione dei problemi

Dove acquistare Driver Genius?
Copyright © 2002-2008 Driver-soft Inc. Tutti i diritti riservati.


Cos'è Driver Genius?

Driver Genius Professional Edition

Cos'è Driver Genius?

Driver Genius è un efficace gestore di driver per Windows, in grado di effettuare il backup, il ripristino e l'aggiornamento dei driver con solo alcuni clic del mouse! Backup dei driver: Driver Genius può individuare i driver installati nel sistema e farne rapidamente il backup. Può comprimere i file di cui ha effettuato il backup in un file ZIP, in un file autoestraente o in un programma indipendente autoinstallante. Ripristino dei driver: Non è necessario installare i driver uno per volta dopo aver reinstallato il sistema operativo. Basta un clic per installare automaticamente tutti i driver di cui si è effettuato il backup. È possibile anche installare i driver in modo riga di comando invisibile. Aggiornamento/Ricerca dei driver: Si utilizza ancora una vecchia versione o una versione beta dei driver? Questi driver difettosi provocano sempre problemi di compatibilità. Essi costituiscono la principale causa nascosta di blocchi del sistema. Un driver adatto può migliorare del 50% o addirittura di più le prestazioni del sistema. Il database di Driver Genius contiene informazioni sui driver di più di 30.000 periferiche, tra cui schede madri, schede audio, schede video, schede di rete, modem, mouse, tastiere, scanner, stampanti, periferiche digitali, ecc. Con un solo clic del mouse Driver Genius è in grado di trovare i driver che hanno bisogno di essere aggiornati. Tutti i driver offerti sono nella versione ufficiale o WHQL e possono essere utilizzati senza preoccupazioni. Disinstallazione dei driver: Nel sistema possono esserci dei driver rimasti in seguito a modifiche dell'hardware o ad aggiornamenti di driver. Driver Genius è in grado di individuare rapidamente questi driver inutili e di disinstallarli. LiveUpdate: Sul nostro sito Web è possibile aggiornare una grande quantità di driver. Con il programma LiveUpdate è possibile sincronizzare il database con il nostro sito Web, per ottenere la versione più recente dei driver.

Cosa consente di fare Driver Genius?

  • Effettuare velocemente il backup dei driver delle periferiche del computer.

  • Installare tutti i driver con un solo clic.

  • Tenere aggiornati driver.

  • Analizzare e correggere i problemi di driver.


Requisiti di sistema

Requisiti di sistema

  • CPU classe Pentium

  • 64 MB di RAM

  • 10 MB di spazio sull'unità disco rigido

  • Microsoft Windows 98/98SE/ME/2000/XP/Server 2003/Vista/XP x64/Server 2003 x64/Vista x64


Installazione

Istruzioni per l'installazione

Installazione
Fare doppio clic su setup.exe e seguire la procedura guidata di installazione.

Disinstallazione
Per rimuovere il programma, fare clic sul menu Avvio/Start e selezionare Tutti i programmi, cercare Driver Genius Professional Edition e fare clic sul sottomenu Disinstalla Driver Genius Professional Edition. È possibile anche disinstallare il programma nel Pannello di controllo. Fare clic sull'icona Installazione applicazioni e selezionare la scheda Cambia/Rimuovi programmi, trovare Driver Genius Professional Edition e fare clic una sola volta su di esso, quindi premere il pulsante Rimuovi per disinstallare il programma.


CONTRATTO DI LICENZA CON L'UTENTE DEL PROGRAMMA

CONTRATTO DI LICENZA CON L'UTENTE DEL PROGRAMMA

L'installazione e l'utilizzo di questo prodotto (d'ora innanzi denominato il "SOFTWARE") su micro computer è espressamente soggetto alla piena e incondizionata accettazione del presente contratto di licenza per l'utilizzo del software (d'ora innanzi denominato la "LICENZA").

La LICENZA costituisce un contratto tra l'utente finale del SOFTWARE (persona fisica o giuridica) e l'autore del SOFTWARE (d'ora innanzi denominato l'"AUTORE").

LICENZA UTENTE
Il PROGRAMMA è protetto dalle leggi e dagli accordi internazionali in materia di proprietà intellettuale. Ai sensi della LICENZA all'UTENTE non si garantisce alcun diritto di proprietà, bensì unicamente il diritto di utilizzo. Tramite la presente LICENZA, l'AUTORE garantisce all'UTENTE il diritto personale e non trasferibile di utilizzo in base ai termini esposti di seguito:
~ PROGRAMMA PER WORKSTATION SINGOLA: il termine indica un PROGRAMMA che potrà essere installato e utilizzato esclusivamente da un solo UTENTE su un solo computer alla volta. Di conseguenza, il PROGRAMMA non dovrà essere installato, visualizzato, condiviso o utilizzato contemporaneamente dal computer o su diversi computer.
~ PROGRAMMA PER WORKSTATION MULTIPLE: il termine indica un PROGRAMMA che potrà essere installato e utilizzato da un determinato numero di UTENTI, rappresentanti un numero equivalente di computer. Il PROGRAMMA non dovrà essere installato, visualizzato, condiviso o utilizzato da o su un numero di computer superiore al numero di workstation autorizzate.

PROPRIETÀ / LIMITAZIONI
~ CONCERNENTI IL PROGRAMMA: l'AUTORE si riserva tutti i diritti di qualsiasi natura non espressamente garantiti ai sensi della LICENZA. La modifica, l'adattamento, la traduzione, la decompilazione o la decodificazione, il disassemblaggio o i tentativi di risalire al codice sorgente del PROGRAMMA sono severamente vietati.
~ CONCERNENTI I FILE MULTIMEDIALI FORNITI CON IL SOFTWARE: l'AUTORE e il/i rispettivo/i concessore/i di licenza si riservano tutti i diritti sulla proprietà intellettuale concernenti i file multimediali che potranno essere forniti con il PROGRAMMA: file di immagini, audio o video, senza limitazioni. L'utilizzo di tali file è riservato all'utilizzo personale del titolare della LICENZA, escluso qualsiasi altro utilizzo, in particolare (i) a fini commerciali, oppure (ii) qualora il PROGRAMMA non fosse utilizzato per lo scopo previsto.
~ LEGGE SUL COPYRIGHT DI OPERE ORIGINALI: l'utilizzo del software per la creazione di opere derivate (suonerie, salvaschermo, ecc.) da qualsiasi opera originale protetta da copyright, compresi, senza limitazioni, registrazioni, video, fotografie, senza avere ottenuto la previa autorizzazione scritta da parte dei proprietari dei diritti di copyright è illegale. La violazione della legge sul copyright può comportare sanzioni civili e/o penali.

PROTEZIONE CONTRO LA COPIA - CODICE DI ATTIVAZIONE - PROVVEDIMENTI DI VERIFICA
Il PROGRAMMA potrà includere misure tecnologiche per proteggerlo dalla copia, al fine di evitare qualsiasi riproduzione non autorizzata. Ai sensi di legge, l'UTENTE non dovrà eludere né tentare di eludere eventuali misure di protezione contro la copia non autorizzata.
L'attivazione o l'esecuzione del PROGRAMMA oltre un certo periodo di tempo potrà necessitare l'inserimento di un codice di attivazione precedentemente fornito all'UTENTE. L'UTENTE riconosce che il codice di attivazione è di proprietà esclusiva dell'AUTORE, è un'informazione strettamente riservata e, di conseguenza, non dovrà essere reso noto a terzi. L'UTENTE si impegna a impiegare tutti mezzi disponibili e ad agire in buona fede al fine di tutelare la riservatezza del codice di attivazione.
In quanto parte integrante delle misure per la verifica dell'utilizzo dei codici di attivazione, il PROGRAMMA, in presenza di una connessione Internet aperta, potrà verificare la validità del codice utilizzato per il PROGRAMMA su sito del computer dell'UTENTE. Durante tale verifica le informazioni statistiche saranno inviate esclusivamente all'AUTORE: all'AUTORE o a terzi non sarà inviata alcuna informazione nominativa e/o che non sia direttamente correlata al codice di attivazione del SOFTWARE.

RICONOSCIMENTO VOCALE / OCR
Il PROGRAMMA potrà comprendere componenti di riconoscimento vocale e/o dei caratteri (OCR). Per poter essere utilizzati, tali componenti necessitano complessi processi statistici e/o l'uso della voce umana e, in quanto tali, sono predisposti a commettere errori inerenti a questo tipo di processo. È responsabilità dell'UTENTE eseguire tutte le verifiche e/o i controlli che potrebbero rendersi necessari. L'AUTORE non sarà ritenuto responsabile delle perdite o dei danni causati da errori derivanti dall'applicazione di detti processi di riconoscimento.

TRASFERIMENTO DEI DATI ALLE RETI DI COMUNICAZIONE
Il PROGRAMMA potrà consentire l'invio e la ricezione di dati attraverso le reti di comunicazione. L'utilizzo di mezzi di comunicazione e il trasferimento dei dati attraverso reti sono operazioni per le quali non è possibile garantire né la riservatezza né l'integrità dei dati. Il trasferimento dei dati tramite il PROGRAMMA rientra interamente e unicamente nella responsabilità dell'UTENTE e avviene a SUO RISCHIO E PERICOLO. Di conseguenza, l'UTENTE non può ritenere l'AUTORE responsabile delle perdite o dei danni subiti, senza limitazioni, conseguenti all'impossibilità di trasferire i dati, relativi all'intercettazione dei dati da parte di terzi o alla perdita dei dati stessi durante il trasferimento.

TERMINE
La LICENZA è stipulata per un periodo indeterminato. La LICENZA sarà estinta automaticamente, senza preavviso, nel caso in cui l'UTENTE contravvenga a una qualsiasi delle disposizioni in essa contenute. L'estinzione comporterà l'obbligo da parte dell'UTENTE di distruggere tutte le copie del PROGRAMMA e della relativa documentazione.

GARANZIA LIMITATA
L'AUTORE garantisce che il supporto fisico contenente il PROGRAMMA è privo di difetti di materiale e produzione relativamente a tutti gli utilizzi in condizioni normali. La garanzia ha validità di 90 giorni dalla consegna o dall'acquisto del PROGRAMMA. In caso di difetti, il rimedio offerto dall'AUTORE consisterà, a scelta di quest'ultimo, nella sostituzione del supporto difettoso o nel rimborso del prezzo di acquisto. L'AUTORE garantisce che il PROGRAMMA è conforme alla rispettiva documentazione, ma non garantisce il suo corretto funzionamento, né che il PROGRAMMA soddisfi i requisiti di prestazione, né che funzionerà ininterrottamente o che non contenga bug. L'AUTORE non fornisce alcun'altra garanzia, esplicita o implicita, ai sensi della LICENZA.

INVALIDITÀ PARZIALE
Qualora una qualsiasi delle clausole o delle disposizioni contenute nella LICENZA fosse ritenuta nulla o non valida o non riportata per iscritto, le restanti disposizioni conserveranno comunque la propria validità.

LEGGE APPLICABILE
La LICENZA è soggetta alla legge francese, escluse le norme sul conflitto di leggi.

© Avanquest Software e i suoi concessori di licenza 2008 – Tutti i diritti riservati per tutti i supporti e in tutti i Paesi


Come acquistare

Acquisto on-line

Fare clic sul menu ? e selezionare Acquista. La procedura di acquisto richiede solo pochi minuti grazie a Internet.


Cos'è un driver?

Cos'è un driver?
Un driver è un programma che consente al sistema operativo di comunicare con le periferiche dell'hardware, informando il sistema operativo stesso sulle periferiche installate e sulle loro funzioni.

Windows ha già installato un driver per una periferica. È necessario aggiornarlo?
I driver forniti da Windows possono offrire solo prestazioni per le periferiche di base. Per ottenere le prestazioni massime, è necessario installare la versione più recente dei driver fornita dal produttore. Ciò che conta maggiormente è che i driver forniti da Windows non contengono un pannello di controllo per la configurazione dell'hardware. Ad esempio, per la scheda video, se non si installa la versione più recente dei driver fornita dal produttore, non è possibile configurare le opzioni OpenGL e Direct3D, il che può peggiorare in modo evidente la qualità e l'FPS delle immagini 3D nei giochi. Quanto alla scheda audio, non è possibile disporre degli effetti audio EAX e 3D o dello stereo Surround multicanale Dolby. Installando un driver appropriato, è possibile quindi ottenere tutte le prestazioni della periferica.


Backup dei driver

B ackup dei driver

Prima di reinstallare il sistema operativo si dovrebbe effettuare il backup dei driver.

1. Fare clic sull'icona Backup dei driver. Il programma cerca tutti i driver installati nel sistema.

2. I driver installati sono elencati nella finestra sulla destra. Per visualizzare le informazioni dettagliate sul driver di una periferica, fare clic sulla periferica in questione nell'elenco. Le informazioni appaiono nella finestra.

Driver correnti utilizzati
Sono i driver che funzionano al momento sul computer. È necessario effettuarne il backup.

Driver originali Windows
Questi driver sono inclusi nel CD di installazione di Windows e sono installati automaticamente durante la routine di installazione. Generalmente non è necessario effettuarne il backup.

Driver periferiche disconnesse
Questi driver appartengono alle periferiche che non sono al momento collegate al computer. Bisogna effettuarne il backup, poiché, se si desidera utilizzare tali periferiche in futuro, i relativi driver devono essere stati installati sul computer. Il backup è necessario in particolare per l'installazione di driver su un sistema pulito.

3. Selezionare i driver di cui si desidera effettuare il backup e fare clic su Avanti.

4. Selezionare il tipo di backup. Driver Genius può effettuare il backup di driver in file ZIP, autoestraenti o autoinstallanti. Fare clic sul menu a discesa -> Selezionare il tipo di backup. Sono disponibili 4 opzioni. Scegliere quella desiderata. Se si desidera installare driver su alcuni computer con la stessa configurazione, è fortemente consigliato di effettuare il backup dei driver in un autoinstallante. È possibile utilizzare l'autoinstallante per l'installazione di driver su un nuovo sistema senza Driver Genius, con un notevole risparmio di tempo.

5. Selezionare il percorso di destinazione dei file di backup dei driver e fare clic su Avanti per avviare il backup.

Attenzione! I file di backup non devono essere salvati nella partizione in cui si installa Windows, poiché durante la routine di installazione di Windows si perderebbero tutti i dati di questa partizione.

B ackup dei driver in una riga di comando

Driver Genius consente di effettuare il backup dei driver in modo riga di comando.

Utilizzo: DriverGenius.exe [/B|?] [/T|A] [/D|Z|E|I] Percorso di backup

Primo flag - Specifica l'azione
/? - Visualizza la guida per l'utilizzazione
/b - Backup driver

Secondo flag - Specifica di quali driver si desidera effettuare il backup
/t - Driver di terze parti (consigliato)
/a - Tutti i driver

Terzo flag - Specifica il tipo di backup
/d - Backup predefinito, effettua il backup dei driver selezionati nella cartella specificata.
/z - Backup dei driver selezionati in un file ZIP compresso.
/e - Backup dei driver selezionati in un file autoestraente.
/i - Backup dei driver selezionati in un file autoinstallante.

Quarto flag - Specifica il percorso di backup

Esempio:
C:\Driver-Soft\DriverGenius\DriverGenius.exe /B/T/I D:\DriversBackup.exe


Ripristino di driver

Ripristino di driver sul computer

Con Driver Genius è facile installare driver. Con alcuni clic del mouse, tutti i driver sono installati contemporaneamente, senza dover utilizzare tanti dischi di driver da installare uno per volta.

1. Fare clic sull'icona Ripristina i driver.

2. Selezionare il tipo di origine. Se il tipo di backup è Predefinito, selezionare l'opzione Cartella. Se il tipo di backup è Archivio ZIP o Archivio autoestraente, selezionare l'opzione File.

3. Fare clic sul pulsante Sfoglia... per selezionare il percorso dei file di backup, quindi fare clic su Avanti.

4. Adesso si visualizzano in un elenco i file di backup con i relativi dati. Selezionare il driver che si intende ripristinare e fare clic su Avanti per avviare il ripristino.

ATTENZIONE! Si consiglia di chiudere tutte le applicazioni in esecuzione prima del ripristino, per evitare conflitti, e di non effettuare alcuna operazione durante la routine di ripristino. Una volta completato il ripristino, viene chiesto di riavviare il computer. Tutti i driver saranno installati e funzioneranno correttamente dopo il riavvio del sistema.

Ripristino dall'autoinstallante

Se si è effettuato il backup dei driver in un autoinstallante, basta eseguire questo file EXE, quindi selezionare i driver nell'elenco e fare clic sul pulsante Avvia ripristino per avviare l'installazione. È possibile anche effettuare un'installazione automatica in modo riga di comando. Se si dispone di vari computer con la stessa configurazione in cui è necessario effettuare la reinstallazione, questo metodo consente un notevole risparmio di tempo.

Utilizzo DriverBackup.exe /s/r

/s : Modalità invisibile: ripristina tutti i driver automaticamente in modalità invisibile (non si visualizza alcuna finestra di dialogo di richiesta).
/r : Riavvia il computer dopo aver completato l'installazione.

ATTENZIONE! La versione di prova consente di ripristinare solo driver per schede video e di rete. Questa limitazione sarà rimossa quando si registrerà il software.


Aggiornamento dei driver

Aggiornamento dei driver

Driver Genius è in grado di riconoscere più di 30.000 periferiche e di offrirne le versioni di driver più aggiornate, anche se tali periferiche non sono state associate precedentemente a un driver installato.

1. Fare clic sull'icona Aggiorna i driver. Il programma visualizzerà tutti i sistemi operativi supportati. Il sistema operativo corrente è l'opzione di default. È possibile anche selezionare un sistema operativo di destinazione per l'aggiornamento dei driver.

2. Fare clic su Avanti per cercare automaticamente i driver appropriati al sistema.

Driver non aggiornati: questi driver non sono aggiornati o non sono installati correttamente, riducono la stabilità del sistema e richiedono un aggiornamento.
 Driver aggiornati: questi driver sono aggiornati.

Si consiglia di selezionare tutti i driver non aggiornati e di fare clic sul pulsante Avanti per aggiornarli. È possibile fare clic con il pulsante destro del mouse su un driver e selezionare Visualizza dettagli per verificare i dati riguardanti il fornitore, la data, la versione, la firma digitale e altri dettagli.

3. Selezionare la cartella in cui salvare gli aggiornamenti dei driver.

4. Le selezioni sono aggiunte all'elenco di operazioni di Gestione download driver. Fare clic sul pulsante Scarica per scaricare gli aggiornamenti dei driver.

5. Una volta scaricati, i driver sono contrassegnati da un segno di spunta verde. Per installarli, è possibile fare clic con il pulsante destro del mouse sui driver e selezionare il menu Apri.

Ripresa del download

Se la procedura di download non riesce per un problema di rete o perché è interrotta manualmente, è possibile selezionare il menu Strumenti --> Gestione download driver, per continuare il download. Driver Genius consente di riprendere i trasferimenti interrotti: non è necessario scaricare nuovamente il file.

Aggiornamenti di driver nascosti

Se si sono installati i driver più recenti per una periferica, ma tali driver si visualizzano ancora nell'elenco di aggiornamento, le ragioni possono essere varie: 1. si tratta di un pacchetto di driver per la scheda madre; 2. il pacchetto di driver contiene driver per periferiche multiple. Driver Genius stabilisce se i driver vanno aggiornati confrontandone la data e la versione con quelle dei driver del database corrente. Tuttavia, in alcuni casi, nel pacchetto di installazione del driver fornito dal produttore di hardware esistono più file. Ad esempio, Intel Chipset Software Installation Utility e VIA Hyperion Pro Driver includono un controller AGP, un controller IDE, un controller USB e così via. In tal caso, Driver Genius non è in grado di determinare se i driver sono installati correttamente o meno.

Per evitare di effettuare più volte il download, è possibile nascondere l'aggiornamento di un driver: fare clic con il pulsante destro del mouse sul driver che si desidera nascondere nell'elenco dei driver non aggiornati, quindi fare clic sul menu Nascondi aggiornamento. Driver Genius non suggerirà di aggiornare questo driver finché non sarà disponibile una nuova versione.


Disinstallazione di driver

Disinstallazione di driver dal computer

Driver Genius aiuta a disinstallare facilmente i driver.

1. Fare clic sull'icona Disinstalla i driver. Il programma cerca tutti i driver installati nel sistema.

Driver caricati
Driver che sono stati caricati dal sistema e funzionano correttamente.

Driver interrotti
Driver che sono stati interrotti dal sistema. Non è possibile disinstallare automaticamente i driver scollegando la periferica. I driver rimasti restano nel sistema e ne rallentano le prestazioni.

Driver non validi
Driver che non sono stati installati correttamente ed andrebbero disinstallati, prima di installare i driver corretti.

2. Selezionare i driver che si desidera disinstallare e fare clic su Avanti per disinstallarli.

ATTENZIONE! Non disinstallare mai driver di controller IDE o di periferiche di sistema. Questo determina il blocco del sistema.


Sblocco della limitazione dell'autoinstallante

Sblocco della limitazione dell'autoinstallante

Se si dispone di un autoinstallante creato con una versione di prova gratuita di Driver Genius, esso consente di ripristinare solo driver per schede video e di rete. Utilizzare questo strumento per rimuovere le limitazioni.
Fare clic sul menu Strumenti ---> Sblocco limitazione autoinstallante e premere il pulsante Sfoglia... per individuare il percorso dell'autoinstallante, quindi fare clic su Avanti per sbloccare il file.


Gestione download driver

Gestione download driver

Lo strumento Gestione download driver aiuta a scaricare e gestire i driver in modo facile.

Utilizzare lo strumento Gestione download driver per scaricare dei driver è semplicissimo. Basta selezionare nell'elenco i driver che si desidera scaricare e fare clic su Scarica. Lo strumento Gestione download driver utilizza una tecnologia di download di tipo multithreading che supporta il resume ed è più veloce e affidabile. È possibile continuare l'operazione di download interrotta anche se la connessione di rete viene meno, senza ricominciare nuovamente il download.

Stato dell'operazione di download

Download effettuato
 Download in corso
 Download non completato
 Download non riuscito

I nstallazione di driver

È possibile fare clic con il pulsante destro del mouse sul driver e selezionare il menu Apri per installare il driver dopo aver effettuato il download. Se non si sa come installare i driver, fare clic qui.

M enu aperto con il pulsante destro del mouse

Apri file
Apre il file dei driver scaricati

Sfoglia directory download
Visualizza la cartella di download dei driver

Rimuovi operazione
Rimuove un'operazione di download dall'elenco


Diagnostica periferica

Diagnostica periferica

Lo strumento Diagnostica periferica aiuta a trovare rapidamente la periferica che non funziona correttamente e offre soluzioni valide.

Fare clic sul menu Strumenti ---> Diagnostica periferica. Il programma cerca ed elenca tutte le periferiche del sistema.

Periferica non valida

Periferica interrotta

Fare clic con il pulsante destro del mouse, per visualizzare il sottomenu qui sotto.

Risoluzione problemi
Visualizza lo stato della periferica. Se la periferica non funziona correttamente, il programma offre soluzioni valide.

Aggiorna driver
Cerca la nuova versione del driver.

Disattiva
Interrompe la periferica.

Attiva
Attiva la periferica disattivata.

Disinstalla
Rimuove la periferica dal sistema

Ricerca modifiche hardware
Ricerca le modifiche dell'hardware, per rinnovare l'elenco delle periferiche.

Salva tutte le informazioni
Salva le informazioni sull'hardware in un file di testo. Questo può servire ad inviare le informazioni sull'hardware al servizio di supporto tecnico, per individuare facilmente ii problemi.

Proprietà
Visualizza le proprietà della periferica.


Opzioni

Generale

Lingua
Modifica la lingua dell'interfaccia utente.

Rileva database nuovi driver
LiveUpdate si avvia automaticamente all'avvio del programma e cerca gli aggiornamenti più recenti del database dei driver.

Visualizza schermata iniziale
Visualizza la schermata iniziale all'avvio del programma.

Visualizza Consigli del giorno
Visualizza i Consigli del giorno all'avvio del programma.

Backup

Tipo backup
Predefinito: effettua il backup dei driver nella cartella specificata.
Backup dei driver in un file ZIP compresso: effettua il backup dei driver e li comprime in un file ZIP.
Backup dei driver in un file EXE autoestraente: effettua il backup dei driver e li comprime in un file autoestraente.
Backup dei driver in un file EXE autoinstallante: effettua il backup dei driver e crea un autoinstallante in grado di eseguirsi autonomamente.

Dividi in volumi
Immettere le dimensioni dei volumi di divisione.

Livello di compressione
Nessuno: nessuna compressione.
Minimo: la massima velocità di compressione, ma con l'indice di compressione più basso.
Normale: indice di compressione ZIP standard (consigliato).
Massimo: l'indice di compressione più elevato, ma con una velocità di compressione un po' più lenta.

Ripristino

Visualizza avviso quando si avvia il ripristino dei driver
Visualizza un avviso prima di iniziare il ripristino dei driver, per evitare operazioni non corrette.

Visualizza avviso se il driver non è compatibile
Visualizza un avviso se il driver non è compatibile, per evitare l'installazione di driver non corretti che possono determinare il blocco del sistema.

Prompt
Il programma chiede di riavviare il computer una volta completato il ripristino.

Riavvia computer
Il computer si riavvia al termine del ripristino, senza chiedere una conferma.

Aggiornamento

Sito di download dei driver
Consente di selezionare un sito di download per scaricare i driver.

Cartella di download
 Tutti i driver scaricati sono salvati in questa cartella.

Download

Connessione Internet
 Utilizza le impostazioni delle opzioni Internet: effettua la connessione a Internet utilizzando le impostazioni delle opzioni Internet. È possibile modificare le impostazioni nel Pannello di controllo di Windows -> Opzioni Internet.
 Utilizza server proxy: effettua la connessione con un server proxy.

Time out
 Time out connessione: timeout di connessione; il valore di default è 30 secondi.
 Intervallo tra due tentativi di connessione: intervallo tra due tentativi di connessione in caso di errore di connessione; il valore di default è 60 secondi.
 Numero di tentativi di connessione: numero di tentativi di connessione in caso di errore di connessione; valore di default: 3.

Sicurezza

Per un ripristino sicuro, specificare un programma antivirus per l'analisi dei driver scaricati.
Antivirus
Nome del file eseguibile di scansione dei virus. È necessario premere il pulsante Sfoglia... e individuare un file di scansione dei virus .exe, che sarà utilizzato da Driver Genius per la scansione dei file dei driver.
Parametri
Parametri forniti allo scanner antivirus. Solitamente gli scanner antivirus richiedono un solo parametro, il nome della cartella o del file. Ad esempio, se i parametri di Norton Antivirus sono "*.* /s", si deve inserire la stringa "/s" nella casella di testo Parametri. Alcuni software antivirus possono richiedere opzioni aggiuntive, indicate nella documentazione di guida.

Alcuni esempi di scanner antivirus con i relativi parametri:

Software antivirus | Versione | Nome di file | Parametri
McAfee Virus Scan | 4.x -7.x | SCAN32.EXE | %d /autoscan /nosplash
Norton Antivirus | 5.x -10.x | NAVW32.EXE o N32SCANW.EXE | *.* /s
Kaspersky Anti-Virus | 3.x - 4.x | AVP32.EXE | %d /s


LiveUpdate

Aggiornamento dell'applicazione

Fare clic sull'icona LiveUpdate per avviare l'aggiornamento. È possibile scaricare l'ultima versione del database dei driver e l'aggiornamento del software dal nostro sito Web con LiveUpdate. Al termine dell'aggiornamento, Driver Genius riconoscerà più hardware e offrirà l'ultima versione dei driver.

Configurazione di LiveUpdate
Configura la connessione a Internet per LiveUpdate.
Registro LiveUpdate
Visualizza il registro LiveUpdate.

Informativa sulla privacy

Il programma LiveUpdate non raccoglie né invia informazioni dal computer.


Come immettere il codice di licenza

Attivazione del programma

1. Fare clic sul menu Guida -> Inserisci codice...

2. Inserire il codice di licenza nel modulo di registrazione.


Come installare un driver

Installazione di un nuovo driver sul computer

Se non si sa come installare i driver, seguire i passi presentati qui sotto.

Se il file scaricato è un file Setup eseguibile, si può fare doppio clic su di esso per installarlo (caso 1).
Se il file scaricato è un file compresso o autoestraente, l'estensione dovrebbe essere ZIP o EXE. È necessario estrarre innanzi tutto il file in una cartella.

Se in tale cartella c'è un file Setup eseguibile, si può fare doppio clic su di esso per installarlo (caso 2).
Se in tale cartella non c'è un file Setup eseguibile, è necessario effettuare l'installazione manualmente (caso 3).

Caso 1
Esempio: Driver per scheda di rete di serie Intel Pro 100/1000. Si tratta di un file Setup eseguibile, quindi fare semplicemente doppio clic per effettuarne l'installazione.

Caso 2
Esempio: Driver per scheda di rete di serie Realtek RTL 8139. Si tratta di un file ZIP compresso, che va estratto innanzi tutto in una cartella, per poi eseguire il file Setup eseguibile in tale cartella per installare i driver.

Estrarre innanzi tutto in una cartella.

Trovare il file Setup eseguibile e fare doppio clic su di esso per installarlo.

Caso 3
Esempio: Driver per controller di rete di serie Broadcom 57xx. La cartella estratta non contiene un file Setup eseguibile, quindi è necessario installarlo manualmente.

1. Fare clic con il pulsante destro del mouse sull'icona Risorse del computer del desktop e selezionare l'opzione Proprietà.

2. Selezionare la scheda Hardware e il pulsante Gestione periferiche.

3. Trovare il controller di rete e fare doppio clic su di esso.

4. Fare clic sul pulsante Aggiorna driver, per aprire la procedura guidata di aggiornamento dell'hardware.

5. Selezionare No, non ora, quindi fare clic sul pulsante Avanti.

6. Selezionare Installa da un elenco o percorso specifico (per utenti esperti), quindi fare clic sul pulsante Avanti.

7. Selezionare Cerca il miglior driver disponibile in questi percorsi, quindi fare clic sul pulsante Sfoglia, per specificare la cartella in cui estrarre i file dei driver. Fare clic sul pulsante Avanti. Windows trova un file di driver adatto da installare automaticamente.


Risoluzione dei problemi

Risoluzione dei problemi

D: Driver Genius non si avvia correttamente.
R: Se si utilizza Windows 2000 o XP o Vista, verificare che si stia lavorando in modo Amministratore.

D: Quando ripristino driver in Windows 98, Windows chiede di inserire il CD di installazione.
R: Quando Windows 98 installa alcuni driver, installa anche alcuni altri componenti di sistema. Ad esempio, se installa il driver per una scheda di rete, installa anche il protocollo TCP/IP, e se installa una scheda audio, installa anche il Controllo volume. Quando appare il messaggio di richiesta, basta inserire il CD di installazione per Windows 98 e seguire i consigli visualizzati nella procedura di installazione. Si suggerisce di tenere il CD di installazione di Windows 98 nell'unità CD-Rom quando si ripristinano driver in Windows 98.